Bug 663087

Summary: regression: can not boot any image in F14 qemu-kvm on i386
Product: [Fedora] Fedora Reporter: Ales Kozumplik <akozumpl>
Component: qemuAssignee: Justin M. Forbes <jforbes>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 14CC: amit.shah, berrange, dwmw2, ehabkost, gcosta, itamar, jaswinder, jforbes, jzeleny, knoel, markmc, ondrejj, scottt.tw, virt-maint
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: All   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-12-15 07:56:11 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Ales Kozumplik 2010-12-14 11:36:54 EST
Steps to reproduce:
1) create a VM in virt-manager in F14, host machine is i386
2) select boot from network (PXE) (but I also tested this with a boot.iso, with the same result)
3) start the machine, select an entry from the list

The machine hangs, with the following on the screen:
http://akozumpl.fedorapeople.org/eddfail.png

top reveals qemu-kvm process takes nearly 100% cpu.
Comment 1 Ales Kozumplik 2010-12-14 11:39:07 EST
Just to make it easier to search for this bug: the message on the screen says:

Probing EDD (edd=off to disable).. OK
Comment 2 Daniel Berrange 2010-12-14 11:47:32 EST
Please provide the virt-manager log file from $HOME/.virt-manager/virt-manager.log, guest XML (virsh dumpxml $GUESTNAME)  and the full QEMU command line from /var/log/libvirt/qemu/$GUESTNAME.log
Comment 3 Jan ONDREJ 2010-12-14 14:45:08 EST
Do you have latest Fedora 14 stable kernel on host?

I think this is duplicate of 649333, maybe 575330 too.

If you can't reproduce it with latest stable kernel, close it as duplicate of 649333.
Comment 4 Ales Kozumplik 2010-12-15 07:56:11 EST
Jan,

many thanks, the latest kernel fixed this for me.

Ales

*** This bug has been marked as a duplicate of bug 649333 ***