Bug 6636

Summary: Unable to upgrade because of the GUI setup screens
Product: [Retired] Red Hat Linux Reporter: rhoodman
Component: installerAssignee: Jay Turner <jturner>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: high Docs Contact:
Priority: high    
Version: 6.1CC: srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-11-30 15:07:14 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description rhoodman 1999-11-02 04:27:42 UTC
Tech Support,
I am trying to upgrade from 6.0 to 6.1 and I am unable to
do the upgrade because when the setup windows are
displayed, the characters are not being displayed
correctly. As an example the first window displayed is to
select the language. Instead of listing the languages, each
line has a black box where the characters should be. If you
go forward or backward all windows experence this problem.
Please write as soon as possible because this prevents me
from performing the upgrade.
The system is a HP Pavilion 6350. The Video drivers NT uses
is for SiS 5597/5598.

Richard Hoodman
rhoodman

Comment 1 Jay Turner 1999-11-30 15:06:59 UTC
Try using the text installer by typing "text" at the boot prompt.

The GUI installer still needs tweaking and therefore we cannot guarantee that it
will work on each and every video chipset in existance.

Please reopen this bug if you are still having problems.

Comment 2 Jay Turner 1999-11-30 15:07:59 UTC
Try using the text installer by typing "text" at the boot prompt.

The GUI installer still needs tweaking and therefore we cannot guarantee that it
will work on each and every video chipset in existance.

Please reopen this bug if you are still having problems.