Bug 663692

Summary: [RFE][RHEL4] Request for a rebase of thunderbird
Product: Red Hat Enterprise Linux 4 Reporter: Jan Horak <jhorak>
Component: thunderbirdAssignee: Jan Horak <jhorak>
Status: CLOSED WONTFIX QA Contact: Desktop QE <desktop-qa-list>
Severity: medium Docs Contact:
Priority: low    
Version: 4.7.zCC: cmeadors, jkoten, stransky, tpelka
Target Milestone: rcKeywords: FutureFeature, Rebase
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-04-19 10:20:00 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Jan Horak 2010-12-16 11:19:34 EST
Thunderbird 1.5 is difficult to support as long as Mozilla drop support long time ago. Also partners would like to see Thunderbird 3.1 in RHEL4.
Comment 5 Martin Stransky 2011-09-12 09:32:19 EDT
*** Bug 737537 has been marked as a duplicate of this bug. ***
Comment 8 Jan Horak 2012-04-19 10:20:00 EDT
RHEL4 is EOL now so we can't do the rebase anymore.