Bug 668466

Summary: Rebase pacemaker from upstream
Product: Red Hat Enterprise Linux 6 Reporter: Andrew Beekhof <abeekhof>
Component: pacemakerAssignee: Andrew Beekhof <abeekhof>
Status: CLOSED ERRATA QA Contact: Cluster QE <mspqa-list>
Severity: medium Docs Contact:
Priority: low    
Version: 6.1CC: cluster-maint, djansa, ssaha
Target Milestone: rcKeywords: Rebase, TechPreview
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: pacemaker-1.1.4-1.el6 Doc Type: Technology Preview
Doc Text:
The pacemaker packages have been upgraded to upstream version 1.1.5, which provides a number of bug fixes over the previous version.
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-05-19 09:49:33 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Andrew Beekhof 2011-01-10 10:34:26 EST
Description of problem:

Upstream (also us) has many fixes since 6.0, we'd like to pick these up.
Comment 5 Andrew Beekhof 2011-01-17 14:24:21 EST
Done
Comment 7 Jaromir Hradilek 2011-04-26 10:46:13 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
The pacemaker packages have been upgraded to upstream version 1.1.5, which provides a number of bug fixes over the previous version.
Comment 8 errata-xmlrpc 2011-05-19 09:49:33 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2011-0642.html