Bug 669442

Summary: Entering a logfile path in connection properties is not persisted
Product: [Other] RHQ Project Reporter: Heiko W. Rupp <hrupp>
Component: Core UIAssignee: Charles Crouch <ccrouch>
Status: CLOSED CURRENTRELEASE QA Contact: Mike Foley <mfoley>
Severity: medium Docs Contact:
Priority: urgent    
Version: 4.0.0CC: hbrock, lkrejci, skondkar
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-08-31 06:44:49 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 734807    

Description Heiko W. Rupp 2011-01-13 12:14:40 EST
Go to the inventory tab of a jboss as , connection properties and then
try to add a log file. After closing the popup, a new line is shown, but this is empty.
The popup itself looks good.
Comment 1 Charles Crouch 2011-10-04 19:34:44 EDT
*** Bug 714875 has been marked as a duplicate of this bug. ***
Comment 2 Charles Crouch 2011-10-04 19:35:36 EDT
Look at https://bugzilla.redhat.com/show_bug.cgi?id=714875 for more stacktrace
Comment 3 Heiko W. Rupp 2011-10-18 04:56:19 EDT
Works for me (again) - either I had a bad build at the time I opened the case or that got fixed meanwhile
Comment 4 Sunil Kondkar 2011-10-18 06:51:52 EDT
Verified on build#540 (Version: 4.1.0-SNAPSHOT Build Number: 1919b71)

Successfully added a log file to the connection properties of Jboss As server. Verified that the log file path is displayed properly before saving the connection settings. Also verified editing and saving the log file path name.
No exceptions appear in server log after saving.

Marking as verified.
Comment 6 Heiko W. Rupp 2013-08-31 06:44:49 EDT
Closing as this has been verified long time ago.