Bug 674304

Summary: qemu: qxl driver doesn't work in Rawhide. update needed
Product: [Fedora] Fedora Reporter: Pavel Zhukov <pavel>
Component: qemuAssignee: Justin M. Forbes <jforbes>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: unspecified    
Version: rawhideCC: amit.shah, berrange, dwmw2, ehabkost, gcosta, itamar, jaswinder, jforbes, knoel, markmc, ondrejj, scottt.tw, virt-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-02-24 04:25:20 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Pavel Zhukov 2011-02-01 06:57:01 EST
Description of problem:
qemu failed to find romfile "vgabios-qxldev.bin"
spice with -vga qxl doesn't work (black screen)

Version-Release number of selected component (if applicable):
vgabios 0.6c
qemu 0.13.0 (0.5.20100809git25fdf4a.fc15)


How reproducible:
start qemu (qemu-kvm -vga qxl -spice port=NNN,disable-ticketing)

Steps to Reproduce:
1.start qemu
2."qemu failed to find romfile "vgabios-qxldev.bin"" displays

  
Actual results:
error in qemu output
spice display doesn't work
Comment 1 Pavel Zhukov 2011-02-01 09:13:54 EST
I've created symlink: vgabios-qxldev.bin -> ../vgabios/VGABIOS-lgpl-latest.qxl.debug.bin

But qxl (spice) doen't work (blank screen)
Comment 2 Pavel Zhukov 2011-02-03 07:45:08 EST
qemu in Rawhide is older (according changelog) than in release => It doesn't work. 



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Pavel Zhukov 2011-02-05 06:07:33 EST

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers