Bug 675536

Summary: yum dependecie failed fro Centos 5.5 Final
Product: Red Hat Enterprise Linux 5 Reporter: fvlemmings
Component: yumAssignee: James Antill <james.antill>
Status: CLOSED NOTABUG QA Contact: BaseOS QE Security Team <qe-baseos-security>
Severity: low Docs Contact:
Priority: unspecified    
Version: 5.5   
Target Milestone: rc   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-02-08 11:46:26 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description fvlemmings 2011-02-06 06:59:02 EST
Description of problem:

Running rpm_check_debug
ERROR with rpm_check_debug vs depsolve:
python is needed by (installed) pythonabi-2.3-3.el4.at.i386
python is needed by (installed) pythonabi-2.3-3.el4.at.i386
Complete!
(1, [u'Please report this error in https://bugzilla.redhat.com/enter_bug.cgi?product=Red%20Hat%20Enterprise%20Linux%205&component=yum'])

Version-Release number of selected component (if applicable):


How reproducible:
yum update

Steps to Reproduce:
1.
2.
3.
  
Actual results:
dependency failed

Expected results:
-

Additional info:
Comment 1 James Antill 2011-02-08 11:46:26 EST
The package: pythonabi-2.3-3.el4.at.i386 ... is for RHEL-4, not RHEL-5. It also appears to be from some random third party repo. (guessing atrpm?).

Likely there is some rpmdb problem as well, try:

 rpm -Va --nofiles --nodigest