Bug 675824

Summary: Rebase qpid-tests to 0.10 for snapshot 3
Product: Red Hat Enterprise Linux 6 Reporter: Ted Ross <tross>
Component: qpid-testsAssignee: Rafael H. Schloming <rafaels>
Status: CLOSED ERRATA QA Contact: MRG Quality Engineering <mrgqe-bugs>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 6.0CC: jneedle, rafaels, tross
Target Milestone: rcKeywords: Rebase
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: qpid-tests-0.10-1.el6 Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-05-19 10:30:25 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Ted Ross 2011-02-07 16:13:35 EST
This BZ represents a request to rebase this package to the upstream 0.10 release for RHEL6.1 snapshot 3.

Rationale:

In order to support the MRG layered product on RHEL 6.1, the base components (of which this package is one) will need to be synchronized with the MRG code base.  Snapshot 3 aligns with the Apache Qpid schedule.

This action allows the MRG messaging product to align on the RHEL schedule.

Risks:

Although this is a rebase-to-upstream-version, there are no API changes planned.  We will need to analyze the ABIs to see if any of the dependent packages will need to be re-built.
Comment 3 Ted Ross 2011-03-31 17:33:28 EDT
*** Bug 679909 has been marked as a duplicate of this bug. ***
Comment 4 errata-xmlrpc 2011-05-19 10:30:25 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2011-0802.html