Bug 676443

Summary: KMess auto disconnect just after connect
Product: [Fedora] Fedora Reporter: Mathieu F <mathieu.mf>
Component: kmessAssignee: Steven M. Parrish <smparrish>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: unspecified    
Version: 14CC: rdieter, smparrish
Target Milestone: ---Keywords: Triaged
Target Release: ---   
Hardware: All   
OS: Unspecified   
Whiteboard:
Fixed In Version: kmess-2.0.6.1-1.fc13 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-03-22 03:45:17 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Mathieu F 2011-02-09 21:20:41 UTC
Description of problem:
KMess 2.0.5 auto disconnect just after connect. KMess 2.0.6 fixes this bug ("Fixed login issues due to changes in the MSN protocol."). Could you please update the package?

Version-Release number of selected component (if applicable):
2.0.5

How reproducible:
Always

Steps to Reproduce:
1. Connect to your account
  
Actual results:
KMess auto disconnect.

Expected results:
KMess connects and display contacts.

Comment 1 Niek Beernink 2011-03-03 14:38:05 UTC
Would be nice if the new version would be made available on Fedora. =) The software is unusable at the moment.

Comment 2 Fedora Update System 2011-03-16 16:09:55 UTC
kmess-2.0.6.1-1.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/kmess-2.0.6.1-1.fc15

Comment 3 Fedora Update System 2011-03-16 16:26:38 UTC
kmess-2.0.6.1-1.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/kmess-2.0.6.1-1.fc13

Comment 4 Fedora Update System 2011-03-16 16:27:34 UTC
kmess-2.0.6.1-1.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/kmess-2.0.6.1-1.fc14

Comment 5 Fedora Update System 2011-03-22 03:45:12 UTC
kmess-2.0.6.1-1.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 6 Fedora Update System 2011-03-25 19:23:43 UTC
kmess-2.0.6.1-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 7 Fedora Update System 2011-03-25 19:25:32 UTC
kmess-2.0.6.1-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.