Bug 676533

Summary: firstboot doesn't run after manual install
Product: [Fedora] Fedora Reporter: He Rui <rhe>
Component: firstbootAssignee: Chris Lumens <clumens>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: clumens, mgracik
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-02-10 09:36:26 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description He Rui 2011-02-10 07:07:35 UTC
Description of problem:
after manually install to rawhide, firstboot doesn't run after boot, the user is taken directly to the GDM login

Version-Release number of selected component (if applicable):
firstboot-1.115-1.fc15.i686.rpm 

Steps to Reproduce:
1. Install rawhide using a local mirror
2. Reboot, firstboot doesn't start

Comment 1 He Rui 2011-02-10 09:36:26 UTC

*** This bug has been marked as a duplicate of bug 670379 ***