Bug 677283

Summary: sane-backends-1.0.22 is available
Product: [Fedora] Fedora Reporter: Upstream Release Monitoring <upstream-release-monitoring>
Component: sane-backendsAssignee: Nils Philippsen <nphilipp>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: c719711, jnallen, nphilipp
Target Milestone: ---Keywords: FutureFeature, Triaged
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: sane-backends-1.0.22-1.fc15 Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-03-22 03:48:37 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 678323    

Description Upstream Release Monitoring 2011-02-14 09:13:19 UTC
Latest upstream release: 1.0.22
Current version in Fedora Rawhide: 1.0.21
URL: ftp://ftp.sane-project.org/pub/sane/

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Account closed by user 2011-02-14 13:58:56 UTC
Changes since 1.0.21:

    * New backends: kvs20xx (Panasonic KV-S20xx), 
      magicolor (Konica-Minolta).
    * Significant enhancements to several backends.
    * More than 80 new scanner models supported.
    * Support many more networked scanners.
    * Added -A option to scanimage.
    * Improved build system.
    * Improved USB support.
    * Improved udev rules.
    * Documentation updates.
    * Bugfixes.

Comment 2 Account closed by user 2011-03-11 20:38:22 UTC
ping!

Any chance of having 1.0.21 in f-15 ?

Comment 3 Fedora Update System 2011-03-17 10:41:03 UTC
sane-backends-1.0.22-1.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/sane-backends-1.0.22-1.fc15

Comment 4 Fedora Update System 2011-03-22 03:48:32 UTC
sane-backends-1.0.22-1.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 5 Fedora Update System 2011-04-04 09:48:05 UTC
sane-backends-1.0.22-1.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/sane-backends-1.0.22-1.fc14

Comment 6 Fedora Update System 2011-04-04 09:48:19 UTC
sane-backends-1.0.22-1.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/sane-backends-1.0.22-1.fc13