Bug 677790

Summary: virtuoso-opensource-6.1.3 20110105 snapshot breaks nepomuk
Product: [Fedora] Fedora Reporter: Rex Dieter <rdieter>
Component: virtuoso-opensourceAssignee: Rex Dieter <rdieter>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: jlaska, kevin, pingou, rbergero, rdieter, rh-bugzilla
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard: F15Alpha-accepted AcceptedNTH RejectedBlocker
Fixed In Version: virtuoso-opensource-6.1.2-3.fc15 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-02-19 03:50:56 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 657617, 669355    

Description Rex Dieter 2011-02-15 20:56:14 UTC
nepomuk is essentially non-fuctional with virtuoso-opensource-6.1.3 20110105 snapshot snapshot, we had previously untagged the broken build, but it got picked up again in the f15 mass rebuild.

Comment 1 Fedora Update System 2011-02-15 20:57:34 UTC
virtuoso-opensource-6.1.2-3.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/virtuoso-opensource-6.1.2-3.fc15

Comment 2 Fedora Update System 2011-02-16 01:29:21 UTC
virtuoso-opensource-6.1.2-3.fc15 has been pushed to the Fedora 15 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update virtuoso-opensource'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/virtuoso-opensource-6.1.2-3.fc15

Comment 3 Kevin Kofler 2011-02-16 09:30:24 UTC
For the purpose of Alpha-blocking status, please note that this also affects Dolphin, our default file manager.

Comment 4 Martin Kho 2011-02-18 10:35:27 UTC
Hi,

Don't know if it is needed to respond to this report. Running virtuoso-opensource-6.1.2-3.fc15 in Fedora-FC15Alpha-TC2 works fine. No issues seen so far.


Martin Kho

Comment 5 James Laska 2011-02-18 18:02:08 UTC
(In reply to comment #4)
> Hi,
> 
> Don't know if it is needed to respond to this report. Running
> virtuoso-opensource-6.1.2-3.fc15 in Fedora-FC15Alpha-TC2 works fine. No issues
> seen so far.

Thanks for the feedback.  Feel free to add your comments to https://admin.fedoraproject.org/updates/virtuoso-opensource-6.1.2-3.fc15

Comment 6 Robyn Bergeron 2011-02-18 18:06:52 UTC
#agreed 677790 - RejectedBlocker AcceptedNTH - Fix available, will include since it has needed karma

Comment 7 Fedora Update System 2011-02-19 03:50:51 UTC
virtuoso-opensource-6.1.2-3.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.