This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 681192

Summary: [te-IN] [Anaconda] "Storage device warning" dialog box not fit into display area.
Product: [Fedora] Fedora Localization Reporter: Krishna Babu K <kkrothap>
Component: Telugu [te]Assignee: Krishna Babu K <kkrothap>
Status: CLOSED CURRENTRELEASE QA Contact: Krishna Babu K <kkrothap>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: unspecifiedCC: jonathan, piotrdrag, vanmeeuwen+fedora
Target Milestone: ---Keywords: i18n
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-01-30 10:28:30 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
storage-device-alert.png-screen shot which describes the issue. none

Description Krishna Babu K 2011-03-01 07:08:27 EST
Created attachment 481602 [details]
storage-device-alert.png-screen shot which describes the issue.

Description of problem:

Storage device warning dialog box not fit into display are.
Version-Release number of selected component (if applicable):

anaconda-15.20.1-1.fc15.x86_64.rpm
How reproducible:
always

Steps to Reproduce:
1.Start anaconda in telugu locale.
2.choose basic storage device.
3.choose required partition layout.
  
Actual results:

Dialog box not fit into display area.

Expected results:

Dialog box should fit into display area.

Additional info:

Please check the screen shot attached.
Comment 1 Chris Lumens 2011-03-01 10:07:19 EST
It looks like we just need some newlines put into the translation of the gigantic string from data/ui/reinitialize-dialog.glade.h.
Comment 2 Piotr Drąg 2012-09-06 18:47:43 EDT
Anaconda's UI has been completely re-written recently, and Fedora 15 is no longer supported, so please check if this still happens in Fedora 18.
Comment 3 Krishna Babu K 2014-01-30 06:51:48 EST
Hi,

Sorry, somehow i have missed the above comment on this bug. I have not noticed anything like mentioned in the description while installing fedora 20 using anaconda-20.25.15-1.fc20.x86_64

Thank you piotr Drag.

Regards,
Krishna.