Bug 68587

Summary: openoffice won't start
Product: [Retired] Red Hat Public Beta Reporter: Carlos <cealmeida>
Component: XFree86Assignee: Mike A. Harris <mharris>
Status: CLOSED DUPLICATE QA Contact: David Lawrence <dkl>
Severity: medium Docs Contact:
Priority: medium    
Version: limbo   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2002-07-11 14:44:07 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Carlos 2002-07-11 13:53:27 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020625

Description of problem:
On a fresh limbo instalation with Portuguese locale, Openoffice does not start.
The error message on the console is:
I18N:X Window System doesn't support locale "pt_PT.UTF-8@euro"

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install limbo, choosing Portuguese (from Portugal)
2.startx
3.any openoffice module
	

Additional info:

Comment 1 Carlos 2002-07-11 14:44:02 UTC
/etc/sysconfig/i18n -->

LANG="pt_PT.UTF-8@euro"
SUPPORTED="pt_PT.UTF-8@euro:pt_PT:pt_PT.UTF-8:pt"
SYSFONT="LatArCyrHeb-16"

Comment 2 Bill Nottingham 2002-07-12 04:09:36 UTC

*** This bug has been marked as a duplicate of 67495 ***