Bug 6866

Summary: RFE: Can't save queries as URLs
Product: [Community] Bugzilla Reporter: Stephen Rasku <redhat>
Component: Bugzilla GeneralAssignee: David Lawrence <dkl>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 2.1rC   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-11-12 05:31:45 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Stephen Rasku 1999-11-09 22:36:33 UTC
Since the queries use POST for submitting queries, it is not
possible to save a query as a URL.  Therefore, you can't
bookmark saved queries in the browser.

Comment 1 David Lawrence 1999-11-12 05:31:59 UTC
This seems to be working fine now in the latest changes of bugzilla. Please try
this one again and see if it works for you. If not, you can reopen the bug.