Bug 692060

Summary: perl-Crypt-OpenSSL-X509-1.800.1 is available
Product: [Fedora] Fedora Reporter: Upstream Release Monitoring <upstream-release-monitoring>
Component: perl-Crypt-OpenSSL-X509Assignee: Wes Hardaker <wjhns174>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: iarnell, perl-devel, wjhns174
Target Milestone: ---Keywords: FutureFeature, Triaged
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: perl-Crypt-OpenSSL-X509-1.800.2-1.el6 Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-05-12 16:55:44 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Upstream Release Monitoring 2011-03-30 10:35:53 UTC
Latest upstream release: 1.7
Current version in Fedora Rawhide: 1.4
URL: http://search.cpan.org/dist/Crypt-OpenSSL-X509/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Upstream Release Monitoring 2011-04-06 10:57:31 UTC
Latest upstream release: 1.7.1
Current version in Fedora Rawhide: 1.4
URL: http://search.cpan.org/dist/Crypt-OpenSSL-X509/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 2 Upstream Release Monitoring 2011-04-14 10:51:18 UTC
Latest upstream release: 1.8
Current version in Fedora Rawhide: 1.4
URL: http://search.cpan.org/dist/Crypt-OpenSSL-X509/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 3 Upstream Release Monitoring 2011-04-18 10:57:04 UTC
Latest upstream release: 1.800.1
Current version in Fedora Rawhide: 1.4
URL: http://search.cpan.org/dist/Crypt-OpenSSL-X509/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 4 Fedora Update System 2011-05-05 20:37:41 UTC
perl-Crypt-OpenSSL-X509-1.800.1-2.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/perl-Crypt-OpenSSL-X509-1.800.1-2.fc13

Comment 5 Fedora Update System 2011-05-05 20:38:16 UTC
perl-Crypt-OpenSSL-X509-1.800.1-2.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/perl-Crypt-OpenSSL-X509-1.800.1-2.fc14

Comment 6 Fedora Update System 2011-05-05 20:54:26 UTC
perl-Crypt-OpenSSL-X509-1.800.1-2.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/perl-Crypt-OpenSSL-X509-1.800.1-2.el6

Comment 7 Fedora Update System 2011-05-07 01:34:48 UTC
Package perl-Crypt-OpenSSL-X509-1.800.1-2.el6:
* should fix your issue,
* was pushed to the Fedora EPEL 6 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing perl-Crypt-OpenSSL-X509-1.800.1-2.el6'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/perl-Crypt-OpenSSL-X509-1.800.1-2.el6
then log in and leave karma (feedback).

Comment 8 Iain Arnell 2011-05-11 12:08:02 UTC
Wes,

this update needs to go into f15 and rawhide too...

Comment 9 Wes Hardaker 2011-05-11 13:58:54 UTC
Rawhide doesn't get "updates", just "builds" last I checked (but maybe things have changed).

And I can't push into f15 until after the freeze period now in place.  But it is in my list of things to push once it's available to do so.

Comment 10 Iain Arnell 2011-05-11 15:38:54 UTC
Okay, the update for this package needs to be built for rawhide too (the current version in rawhide fails to build with perl 5.14.0 - I'm trying to make sure we're in good shape before Marcela starts rebuilding everything). It's very unusual to find newer versions in released branches than in rawhide. 

And you can already build it for f15 too, and create the update in bodhi, and probably even push it to stable once it meets the release criteria - it just won't make it to the updates repository until f15 is released. The system handles the "freeze" behind the scenes.

Comment 11 Wes Hardaker 2011-05-11 18:12:36 UTC
Ok, I thought I had built it for rawhide but you're right, I hadn't.

I'll go build and push an f15 release to testing as well then.

Comment 12 Fedora Update System 2011-05-11 18:53:31 UTC
perl-Crypt-OpenSSL-X509-1.800.2-1.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/perl-Crypt-OpenSSL-X509-1.800.2-1.fc13

Comment 13 Fedora Update System 2011-05-11 18:55:36 UTC
perl-Crypt-OpenSSL-X509-1.800.2-1.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/perl-Crypt-OpenSSL-X509-1.800.2-1.fc14

Comment 14 Wes Hardaker 2011-05-11 18:56:10 UTC
Turns out the build issues were fixed in 1.800.2.  I pushed that new version to f13 through rawhide.

Comment 15 Fedora Update System 2011-05-11 19:05:23 UTC
perl-Crypt-OpenSSL-X509-1.800.2-1.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/perl-Crypt-OpenSSL-X509-1.800.2-1.el6

Comment 16 Wes Hardaker 2011-05-12 16:55:44 UTC
800.2 was pushed to fix a build issue and thus this is now obsolete.

Comment 17 Fedora Update System 2011-05-25 02:34:42 UTC
perl-Crypt-OpenSSL-X509-1.800.2-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 18 Fedora Update System 2011-05-25 02:55:15 UTC
perl-Crypt-OpenSSL-X509-1.800.2-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 19 Fedora Update System 2011-06-02 19:04:08 UTC
perl-Crypt-OpenSSL-X509-1.800.2-1.el6 has been pushed to the Fedora EPEL 6 stable repository.  If problems still persist, please make note of it in this bug report.