Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.

Bug 69270

Summary: m4 manual page missing
Product: [Retired] Red Hat Linux Reporter: stefan parvu <stefan>
Component: m4Assignee: Florian La Roche <laroche>
Status: CLOSED WONTFIX QA Contact: Ben Levenson <benl>
Severity: medium Docs Contact:
Priority: medium    
Version: 7.3Keywords: FutureFeature
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2002-07-19 15:40:33 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description stefan parvu 2002-07-19 15:40:29 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020607

Description of problem:
RH 7.3 does not include a man page for m4 macro processor 
used with sendmail. RH7.2 is not offering also the page.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. man m4
2.
3.
	

Actual Results:  $ man m4
No manual entry for m4


Expected Results:  See the man page of m4

Additional info:

This would be nice to have the man page of m4. As well there is bad publicity
from Linux Administration Guide where it is said SUSE and RedHat does not
include the man page of m4. Debian Linux does.
Comment 1 Florian La Roche 2002-07-23 05:17:02 EDT
The m4 rpm has GNU info pages available.

greetings,

Florian La Roche
Comment 2 stefan parvu 2002-07-24 02:30:14 EDT
Hello,

Right. If we have info under info I don't see useful to have a duplicate manual
page. Anyway somehow m4 should be under man m4 but because we have GNU m4 info
m4 does the job. 

thank you very much,
Stefan