Bug 693705

Summary: Split baobab to a separate package
Product: [Fedora] Fedora Reporter: Paolo Bonzini <pbonzini>
Component: gnome-utilsAssignee: Ray Strode [halfline] <rstrode>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: mschmidt, rstrode
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-03-04 13:41:27 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
patch for f15/master (gnome-utils-3.0.0-1) none

Description Paolo Bonzini 2011-04-05 07:37:12 EDT
Description of problem:
Baobab and gnome-font-viewer are perhaps the only gnome-utils that are useful to Xfce users.  Since the placement of gnome-font-viewer is varying across Fedora releases and I don't want to touch that mess, I'm starting with baobab.

Version-Release number of selected component (if applicable):
2.91.4-3 (rawhide), 3.0.0-1 (F15)

Additional info:
koji task for rawhide: https://koji.fedoraproject.org/koji/taskinfo?taskID=2974587
for F15: https://koji.fedoraproject.org/koji/taskinfo?taskID=2974636 (broken)

Patches will be attached soon.

Why is rawhide out-of-sync with F15?
Comment 1 Paolo Bonzini 2011-04-20 04:29:55 EDT
Created attachment 493374 [details]
patch for f15/master (gnome-utils-3.0.0-1)

Koji build passed now that 3.0.0 upgrade stabilized:

https://koji.fedoraproject.org/koji/taskinfo?taskID=3012862
Comment 2 Michal Schmidt 2012-03-04 13:41:27 EST
A separate baobab package is on review.

*** This bug has been marked as a duplicate of bug 770615 ***