Bug 694390

Summary: does not boot on amd 4050e
Product: [Fedora] Fedora Reporter: Tobias Florek <me>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: gansalmon, itamar, john.ellson, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---Flags: me: needinfo?
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-04-18 02:30:41 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
/proc/cpuinfo
none
lcpci -vvv none

Description Tobias Florek 2011-04-07 04:00:27 EDT
Created attachment 490491 [details]
/proc/cpuinfo

Description of problem:

it does boot a while, asks for password for luks encrypted filesystem and then logs:

microcode: CPU0: AMD CPU family 15 not supported

many, many times.

i do not have the exact lines and module line handy, because it did not make it to disk, older kernel report the following, but continue to boot.
 Apr  7 09:38:24 muesli kernel: [   35.160227] microcode: microcode: CPU0: AMD CPU family 0xf not supported

Version-Release number of selected component (if applicable):

kernel-2.6.39-0.rc2.git0.0.fc16.x86_64
systemd-22-1.fc15.x86_64
dracut-009-5.fc15.noarch
up-to-date (for my mirror) f15-updates-testing userland from april, 7th.


How reproducible:

always
Comment 1 Tobias Florek 2011-04-07 04:01:15 EDT
Created attachment 490492 [details]
lcpci -vvv
Comment 2 John Ellson 2011-04-14 09:15:13 EDT
See also: #690928 and #690930 -- possible dups
Comment 3 Tobias Florek 2011-04-18 02:30:41 EDT
yes, looks like the same bug. i have marked as duplicate.

*** This bug has been marked as a duplicate of bug 690928 ***