This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 694633

Summary: Gnome3 aborts to fallback when booting Fedora 15 on qemu-kvm under Fedora 14
Product: [Fedora] Fedora Reporter: Jesse Pollard <pollardwaldorf>
Component: qemuAssignee: Justin M. Forbes <jforbes>
Status: CLOSED NOTABUG QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 15CC: amit.shah, berrange, dwmw2, ehabkost, gcosta, itamar, jaswinder, jforbes, knoel, markmc, ondrejj, scottt.tw, virt-maint
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-05-19 09:37:01 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Jesse Pollard 2011-04-07 16:03:06 EDT
Description of problem:
Gnome 3 aborts and uses fallback when booting Fedora 15 on qemu-kvm under Fedora 14.

Version-Release number of selected component (if applicable):
Fedora 14 with qemu-kvm, current Fedora 15 (as updated April 7).

How reproducible:
Boot Fedora 15 under qemu-kvm. Gnome 3 crashes and goes to the fallback. This crash is likely due to the limitations of qemu-kvm video emulation, and might be considered "normal" for this mode of operation.

It does make testing harder.

Steps to Reproduce:
1.Install Fedora 15 on qemu-kvm.
2.
3.
  
Actual results:
Use of the fallback for gnome3.

Expected results:
Use of gnome3

Additional info:
The VM was given 1GB of memory, 16GB disk, 1 processor: Intel(R) Xeon(R) E5430 @ 2.66GHz
Comment 1 Jesse Pollard 2011-04-07 16:06:15 EDT
This is a little awkward as the bug form doesn't make it clear that the primary OS is Fedora 14, and I am testing Fedora 15 in a virtual machine (qemu-kvm).

The Fedora 15 Gnome3 aborts and goes to its fallback.

This may be considered normal for qemu-kvm video limitations (can't tell).
Comment 2 Justin M. Forbes 2011-05-19 09:37:01 EDT
This is expected due to gnome 3 video requirements.