Bug 695105

Summary: "qemu -k es" has no visible efect
Product: [Fedora] Fedora Reporter: Horst H. von Brand <vonbrand>
Component: qemuAssignee: Fedora Virtualization Maintainers <virt-maint>
Status: CLOSED DEFERRED QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: unspecified    
Version: rawhideCC: amit.shah, berrange, crobinso, dwmw2, ehabkost, itamar, jaswinder, jforbes, knoel, ondrejj, scottt.tw, tburke, virt-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-07-10 08:21:23 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Horst H. von Brand 2011-04-10 11:25:36 EDT
Description of problem:
I want to run some very old stuff under qemu using the spanish keyboard, but the "-k es" doesn't allow to enter non-alphanumerics on their locations on the host keyboard, while characters like '@', '{', ... aren't found anywhere on the keyboard.

Version-Release number of selected component (if applicable):
qemu-0.14.0-7.fc15.x86_64

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
  
Actual results:
qemu -k es ...

Expected results:
Keys don't woprk as they should; some characters aren't to be found

Additional info:
Comment 1 Fedora Admin XMLRPC Client 2012-03-15 13:57:39 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 2 Cole Robinson 2012-07-10 08:21:23 EDT
This report is against a pretty old qemu version, so just closing. Horst, if you can still reproduce with F17+, please reopen.