Bug 696367

Summary: Xerces-c build for PPC
Product: Red Hat Enterprise Linux 6 Reporter: Volker Fröhlich <volker27>
Component: xerces-cAssignee: Nuno Santos <nsantos>
Status: CLOSED UPSTREAM QA Contact: BaseOS QE - Apps <qe-baseos-apps>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 6.3CC: aortega, orion
Target Milestone: rc   
Target Release: ---   
Hardware: ppc   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-03-20 17:17:36 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Volker Fröhlich 2011-04-13 22:25:17 UTC
Can you build Xerces-c for PPC on RHEL6?

A scratch build worked: http://koji.fedoraproject.org/koji/taskinfo?taskID=2998586

Comment 2 RHEL Product and Program Management 2011-04-13 22:57:48 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.

Comment 3 Volker Fröhlich 2011-06-23 13:19:13 UTC
I created a package for PPC64 in EPEL and submitted it for updates-testing.

From my point of view, the situation is solved, though not inside RHEL. Feel free to close the ticket!

Comment 4 Volker Fröhlich 2012-03-22 14:58:17 UTC
Nuno, how can I check?