Bug 69832

Summary: jed dependency error after upgrade
Product: [Retired] Red Hat Public Beta Reporter: Jay Turner <jturner>
Component: jedAssignee: Bill Nottingham <notting>
Status: CLOSED RAWHIDE QA Contact: Jay Turner <jturner>
Severity: medium Docs Contact:
Priority: medium    
Version: limboCC: rvokal, srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2002-07-26 01:34:56 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 67218    

Description Jay Turner 2002-07-25 20:15:34 UTC
Description of Problem:
Getting the following from 'rpm -Va' after full 7.3 -> Milan-re0725.nightly upgrade:

Unsatisfied dependencies for jed-xjed-0.99.14-2: jed-common = 0.99.14

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Bill Nottingham 2002-07-26 01:34:51 UTC
Fixed in 0.99.15-3.

Comment 2 Jay Turner 2002-07-26 02:29:33 UTC
Fix confirmed with jed-0.99.15-3.