Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.

Bug 69883

Summary: pam_timestamp support
Product: [Retired] Red Hat Raw Hide Reporter: Havoc Pennington <hp>
Component: usermodeAssignee: Nalin Dahyabhai <nalin>
Status: CLOSED NOTABUG QA Contact: David Lawrence <dkl>
Severity: medium Docs Contact:
Priority: medium    
Version: 1.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2002-07-25 18:55:44 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 67217    

Description Havoc Pennington 2002-07-25 18:54:57 EDT
Should support pam_timestamp for any tools in usermode where it makes sense
(GUI tools)
Comment 1 Havoc Pennington 2002-07-25 18:55:39 EDT
(It's possible there are no such tools, I'm just looking at rpm -qf /etc/pam.d/*
here)
Comment 2 Nalin Dahyabhai 2002-07-26 14:39:32 EDT
Usermode directly sets up userhelper wrappers for halt, reboot, and poweroff. 
Because none of these require root's password for running, I don't think they
need changing.