Bug 700270

Summary: [abrt] firefox-3.6.16-1.fc14: gtk_file_system_model_sort: Process /usr/lib/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: raflexras <raflexras>
Component: firefoxAssignee: Gecko Maintainer <gecko-bugs-nobody>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 14CC: bugs.michael, gecko-bugs-nobody
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Unspecified   
Whiteboard: abrt_hash:e84bed872593586bcac22c43bdd5016ab37b5b8a
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-06-06 06:13:25 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description raflexras 2011-04-27 20:08:16 EDT
abrt version: 1.1.17
architecture: i686
Attached file: backtrace, 111116 bytes
cmdline: /usr/lib/firefox-3.6/firefox
component: firefox
Attached file: coredump, 308436992 bytes
crash_function: gtk_file_system_model_sort
executable: /usr/lib/firefox-3.6/firefox
kernel: 2.6.35.12-88.fc14.i686.PAE
package: firefox-3.6.16-1.fc14
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1303948285
uid: 500

How to reproduce
-----
1. just crash by draging a link
2.
3.
Comment 1 Michael Schwendt 2011-06-06 06:13:25 EDT

*** This bug has been marked as a duplicate of bug 603781 ***