Bug 70161

Summary: Errors from "file-roller" package during upgrade (from 7.3 + errata)
Product: [Retired] Red Hat Public Beta Reporter: Glen A. Foster <glen.foster>
Component: file-rollerAssignee: Havoc Pennington <hp>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: limbo   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2002-07-30 16:34:02 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
Errors in /root/upgrade.log none

Description Glen A. Foster 2002-07-30 16:33:35 EDT
Description of Problem: During an upgrade from 7.3 (with all errata upgrades via
RHN), the file /root/upgrade.log reports errors from the file-roller
package. 

Version-Release number of selected component (if applicable):
# rpm -q file-roller
file-roller-1.107-1

How Reproducible: 100% (always)

Steps to Reproduce:
1. Install Red Hat Linux 7.3 (everything)
2. Register with rhn_register and track current errata
3. Upgrade to second limbo public beta

Actual Results: errors in /root/upgrade.log

Expected Results: no errors reported (ideally)

Additional Information:
Pertinent lines from /root/upgrade log will be attached
Comment 1 Glen A. Foster 2002-07-30 16:33:57 EDT
Created attachment 67724 [details]
Errors in /root/upgrade.log
Comment 2 Havoc Pennington 2002-07-31 22:43:57 EDT

*** This bug has been marked as a duplicate of 69815 ***