Bug 70183

Summary: Two bugs in freecell
Product: [Retired] Red Hat Linux Reporter: Alex Yacoub <ayacoub>
Component: gnome-gamesAssignee: Havoc Pennington <hp>
Status: CLOSED UPSTREAM QA Contact: Jay Turner <jturner>
Severity: low Docs Contact:
Priority: medium    
Version: 8.0CC: srevivo
Target Milestone: ---Keywords: MoveUpstream, Triaged
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-01-07 01:25:04 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On:    
Bug Blocks: 67218, 79579    

Description Alex Yacoub 2002-07-30 18:37:22 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020625

Description of problem:
I already filed these at bugzilla.gnome.org, but I figured that they should be
known downstream because they are in the limbo beta.

The first is that the scores dialog is not marked as always on top and drops to
the bottom in metacity with sloppy focus.

The second bug is that when you win a game, you get a "Do you want to play
again?" dialog.  Clicking yes does not start a new game.

I can file these as two separate bugs, as I did at gnome.org, but I wasn't sure
if that was necessary.

Version-Release number of selected component (if applicable):
gnome-games-2.0.0-2

How reproducible:
Always
Comment 1 Havoc Pennington 2002-07-30 19:04:11 EDT
Can you give me the gnome.org bug numbers? (or the full URLs to the gnome bugs,
that's what I usually put in for ease of clicking)
Comment 3 Havoc Pennington 2002-07-31 23:52:38 EDT
May be fixed if we pull a new upstream gnome-games version.
Comment 4 Brent Fox 2002-10-18 20:06:49 EDT
First bug is fixed in 8.0.  Second bug is not.
Comment 5 Havoc Pennington 2003-01-07 01:25:04 EST
Let's just leave these as upstream bugs.