Bug 7066

Summary: no redial after disconnect
Product: [Retired] Red Hat Linux Reporter: Ken Pratt <kpratt>
Component: rp3Assignee: Nalin Dahyabhai <nalin>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-04-06 20:55:06 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Ken Pratt 1999-11-17 00:53:16 UTC
When a PPP connection is lost, no redial is attempted.  There seems to be
no way to configure this from the rp3 GUI.

I'm using rp3-1.0.1-1

Comment 1 Michael K. Johnson 1999-11-19 23:02:59 UTC
You are right.  I hesitate to add every possible option to rp3-config,
but perhaps redial is one of those options that should be added.

In the meantime, you can work around this with
echo 'PERSIST=yes' >> /etc/sysconfig/network-scripts/ifcfg-ppp0
You can also use linuxconf to make this change, although it will
leave an unused chat-ppp0 file around when it does so.

When linuxconf supports rp3-style wvdial configuration, it will
give the option to set PERSIST=yes, just as it does now.  Right now,
linuxconf is the CHAT-based configuration fall-back tool for when
rp3 doesn't work.

Comment 2 Michael K. Johnson 1999-11-22 21:35:59 UTC
Persistant redial has been added as an option for the next release of rp3.

Comment 3 Michael K. Johnson 1999-12-09 00:55:59 UTC
The latest test release at
ftp://people.redhat.com/johnsonm/rp3/rp3-1.0.3-1.i386.rpm
has added a persistance option.  Feel free to try it out.

Comment 4 Nalin Dahyabhai 2000-02-10 15:38:59 UTC
The latest test release is now
http://people.redhat.com/nalin/rp3-1.0.7-3.i386.rpm, which fixes a few more
problems.

Comment 5 Nalin Dahyabhai 2000-04-06 20:55:59 UTC
We've released 6.2, which incorporates all known bug fixes to date.  The package
can be found in ftp://ftp.redhat.com/pub/redhat/redhat-6.2/i386/RedHat/RPMS/.