Bug 709705 (CVE-2011-2177)

Summary: CVE-2011-2177 OpenOffice.org: InteVyDis Demo of OpenOffice 0day. Released with VulnDisco 8.8 pack (release date May,2009)
Product: [Other] Security Response Reporter: Jan Lieskovsky <jlieskov>
Component: vulnerabilityAssignee: Red Hat Product Security <security-response-team>
Status: CLOSED CANTFIX QA Contact:
Severity: high Docs Contact:
Priority: high    
Version: unspecifiedCC: bressers, caolanm
Target Milestone: ---Keywords: Security
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-06-28 20:02:45 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 711282    

Description Jan Lieskovsky 2011-06-01 12:44:13 UTC
A new security flaw, potentially allowing execution of arbitrary code with
the privileges of the user running the OpenOffice.org suite tools has been
reported by the InteVyDis security researchers team:
[1] http://intevydis.com/oo_0day.html
[2] http://twitter.com/#!/legerov/status/75482755194032128

Note: Since no further detailed information is currently available about this
flaw, Red Hat Security Response Team is actively investigating the progress
done on this (at upstream and reporter side) and will update this record
with further information as soon as it is available.

Mitigation: Do not OpenOffice.org documents from untrusted sources.

Comment 1 Huzaifa S. Sidhpurwala 2011-06-03 05:54:15 UTC
This has been assigned CVE-2011-2177 as per:
http://thread.gmane.org/gmane.comp.security.oss.general/5161

Comment 2 Huzaifa S. Sidhpurwala 2011-06-07 10:18:05 UTC
Statement:

We do not currently plan to fix this issue due to the lack of further information about the flaw and its impact. If more information becomes available at a future date, we may revisit the issue.