Bug 713177

Summary: [abrt] kernel: WARNING: at net/mac80211/iface.c:718 ieee80211_iface_work+0x6c/0x2d2 [mac80211](): TAINTED Warning Issued
Product: [Fedora] Fedora Reporter: linux <linux>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 15CC: aquini, gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda, sgruszka
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:992573e3802a6bcc875e6f7a88c9f11b9a724edf
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-07-13 13:03:18 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description linux@alteeve.com 2011-06-14 14:56:03 UTC
abrt version: 2.0.1
architecture:   x86_64
cmdline:        ro root=/dev/mapper/luks-286cefbd-2b66-4f46-a623-27c3e33cfea0 rd_LUKS_UUID=luks-286cefbd-2b66-4f46-a623-27c3e33cfea0 rd_NO_LVM rd_NO_MD rd_NO_DM LANG=en_US.UTF-8 SYSFONT=latarcyrheb-sun16 KEYTABLE=us rhgb quiet
comment:        Recovered from sleep and saw this abrt.
component:      kernel
kernel:         2.6.38.7-30.fc15.x86_64
kernel_tainted: 512
os_release:     Fedora release 15 (Lovelock)
package:        kernel
reason:         [125506.836827] WARNING: at net/mac80211/iface.c:718 ieee80211_iface_work+0x6c/0x2d2 [mac80211]()
time:           Tue Jun 14 09:51:05 2011

backtrace:
:[125506.836827] WARNING: at net/mac80211/iface.c:718 ieee80211_iface_work+0x6c/0x2d2 [mac80211]()
:[125506.836834] Hardware name: 2801CTO
:[125506.836838] interface work scheduled while going to suspend
:[125506.836842] Modules linked in: tun tcp_lp fuse hidp ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge stp llc sunrpc cpufreq_ondemand acpi_cpufreq freq_table mperf rfcomm ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables sco bnep l2cap arc4 snd_hda_codec_conexant iwlagn snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device iwlcore snd_pcm mac80211 uvcvideo microcode btusb videodev bluetooth v4l2_compat_ioctl32 joydev e1000e cfg80211 iTCO_wdt i2c_i801 snd_timer iTCO_vendor_support snd_page_alloc thinkpad_acpi wmi rfkill snd soundcore virtio_net kvm_intel kvm ipv6 xts gf128mul pata_acpi dm_crypt ata_generic i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:[125506.836954] Pid: 30573, comm: kworker/u:40 Not tainted 2.6.38.7-30.fc15.x86_64 #1
:[125506.836959] Call Trace:
:[125506.836974]  [<ffffffff8105511a>] warn_slowpath_common+0x83/0x9b
:[125506.836983]  [<ffffffff810551d5>] warn_slowpath_fmt+0x46/0x48
:[125506.837013]  [<ffffffffa030444e>] ieee80211_iface_work+0x6c/0x2d2 [mac80211]
:[125506.837065]  [<ffffffffa03043e2>] ? ieee80211_iface_work+0x0/0x2d2 [mac80211]
:[125506.837076]  [<ffffffff8106afb6>] process_one_work+0x186/0x298
:[125506.837085]  [<ffffffff8106b343>] worker_thread+0xda/0x15d
:[125506.837092]  [<ffffffff8106b269>] ? worker_thread+0x0/0x15d
:[125506.837100]  [<ffffffff8106b269>] ? worker_thread+0x0/0x15d
:[125506.837108]  [<ffffffff8106ebaf>] kthread+0x84/0x8c
:[125506.837118]  [<ffffffff8100a9e4>] kernel_thread_helper+0x4/0x10
:[125506.837126]  [<ffffffff8106eb2b>] ? kthread+0x0/0x8c
:[125506.837133]  [<ffffffff8100a9e0>] ? kernel_thread_helper+0x0/0x10

Comment 1 linux@alteeve.com 2011-07-07 12:42:30 UTC
Package: kernel
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
Recovered from sleep and saw this abrt.

Comment 2 Stanislaw Gruszka 2011-07-13 13:03:18 UTC

*** This bug has been marked as a duplicate of bug 719593 ***