This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 713766

Summary: Rebase -drv-ati for the 6.2 Xorg rebase
Product: Red Hat Enterprise Linux 6 Reporter: Kevin E. Martin <kem>
Component: xorg-x11-drv-atiAssignee: Jerome Glisse <jglisse>
Status: CLOSED ERRATA QA Contact: Desktop QE <desktop-qa-list>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 6.2CC: czhang, gbai, mgordon, syeghiay, tpelka
Target Milestone: rcKeywords: Rebase
Target Release: 6.2   
Hardware: Unspecified   
OS: Unspecified   
See Also: https://bugzilla.redhat.com/show_bug.cgi?id=713622
Whiteboard:
Fixed In Version: xorg-x11-drv-ati-6.14.2-6.el6 Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-12-06 04:57:11 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On:    
Bug Blocks: 506345    

Description Kevin E. Martin 2011-06-16 10:11:24 EDT
The X server's internal structures have changed and it is required that this component be updated to reflect those changes as part of the 6.2 Xorg rebase.
Comment 3 Jerome Glisse 2011-06-30 09:54:33 EDT
MODIFIED

org-x11-drv-ati-6.14.2-5.el6 available in brew
Comment 5 Jerome Glisse 2011-07-22 17:00:15 EDT
MODIFIED

xorg-x11-drv-ati-6.14.2-6.el6 available in brew
Comment 7 Jerome Glisse 2011-07-26 11:25:07 EDT
Moving to errata :
https://bugzilla.redhat.com/show_bug.cgi?id=713766
Comment 10 errata-xmlrpc 2011-12-06 04:57:11 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1553.html