Bug 713803

Summary: Rebase -drv-i128 for the 6.2 Xorg rebase
Product: Red Hat Enterprise Linux 6 Reporter: Kevin E. Martin <kem>
Component: xorg-x11-drv-i128Assignee: Ben Skeggs <bskeggs>
Status: CLOSED ERRATA QA Contact: Desktop QE <desktop-qa-list>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 6.2CC: bskeggs, mgordon, tpelka
Target Milestone: rcKeywords: Rebase
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-12-06 09:29:32 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On:    
Bug Blocks: 506345    

Description Kevin E. Martin 2011-06-16 10:56:26 EDT
The X server's internal structures have changed and it is required that this
component be updated to reflect those changes as part of the 6.2 Xorg rebase.

Note that this rebase does not include any other substantive changes.
Comment 3 Ben Skeggs 2011-06-30 01:32:10 EDT
MODIFIED

xorg-x11-drv-i128-1.3.4-1.el6 is available in brew
Comment 7 errata-xmlrpc 2011-12-06 09:29:32 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2011-1601.html