This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 713862

Summary: Rebase -server-utils for the 6.2 Xorg rebase
Product: Red Hat Enterprise Linux 6 Reporter: Kevin E. Martin <kem>
Component: xorg-x11-server-utilsAssignee: Adam Jackson <ajax>
Status: CLOSED ERRATA QA Contact: Desktop QE <desktop-qa-list>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 6.2CC: mgordon, tpelka
Target Milestone: rcKeywords: Rebase
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-12-06 09:50:20 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On:    
Bug Blocks: 506345    

Description Kevin E. Martin 2011-06-16 11:54:29 EDT
The X server's internal structures have changed and it is required that this
component be updated to reflect those changes as part of the 6.2 Xorg rebase.

Note that this rebase does not include any other substantive changes, but it may require additional changes to fix customer issues.
Comment 3 Adam Jackson 2011-06-28 11:12:28 EDT
3440971 build (RHEL-6.2-xorg-rebase, /cvs/dist:rpms/xorg-x11-server-utils/RHEL-6:xorg-x11-server-utils-7_5-5_1_el6) completed successfully

MODIFIED
Comment 7 errata-xmlrpc 2011-12-06 09:50:20 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1617.html