Bug 713864

Summary: Rebase wacomcpl for the 6.2 Xorg rebase
Product: Red Hat Enterprise Linux 6 Reporter: Kevin E. Martin <kem>
Component: wacomcplAssignee: Peter Hutterer <peter.hutterer>
Status: CLOSED ERRATA QA Contact: Desktop QE <desktop-qa-list>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 6.2CC: mboisver, tpelka
Target Milestone: rcKeywords: Rebase
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: wacomcpl-0.10.0-2.el6 Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
The wacomcpl package has been upgraded to upstream version 0.10, which provides a number of bug fixes and enhancements over the previous version.
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-12-06 07:12:18 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 506345    

Description Kevin E. Martin 2011-06-16 11:55:31 EDT
The wacom driver updates required for the X server rebase also requires that wacomcpl be updated.  Additional patches may be required to fix customer issues.
Comment 3 Peter Hutterer 2011-07-06 01:42:16 EDT
MODIFIED

wacomcpl-0.10.0-2.el6 is available in brew
Comment 7 Eliska Slobodova 2011-10-10 08:13:57 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
The wacomcpl package has been upgraded to upstream version 0.10, which provides a number of bug fixes and enhancements over the previous version.
Comment 8 errata-xmlrpc 2011-12-06 07:12:18 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1588.html