Bug 715144

Summary: unable to run yum in Oracle Linux 6
Product: Red Hat Enterprise Linux 5 Reporter: teju.sundaresan
Component: yumAssignee: James Antill <james.antill>
Status: CLOSED NOTABUG QA Contact: Red Hat Satellite QA List <satellite-qa-list>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 5.8CC: slukasik
Target Milestone: rc   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-06-23 15:42:55 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description teju.sundaresan 2011-06-21 21:19:42 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.install oracle linux 6 in vmware player
2. type yum install kernel-uek-devel
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Šimon Lukašík 2011-06-22 03:12:47 EDT
Just try to install Fedora-15 in WMware. Or even better in Kvm.
It works perfectly well!
Comment 2 James Antill 2011-06-23 15:42:55 EDT
This looks like your Oracle Linux 6 is broken.