This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes

Bug 715634

Summary: FTBFS rubygem-simple-navigation-3.0.0-3.fc15
Product: [Fedora] Fedora Reporter: FTBFS <ftbfs>
Component: rubygem-simple-navigationAssignee: Michal Fojtik <mfojtik>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: high    
Version: rawhideCC: mfojtik, vondruch
Target Milestone: ---Keywords: Reopened, Triaged
Target Release: ---   
Hardware: x86_64   
OS: Linux   
URL: http://linux.dell.com/files/fedora/FixBuildRequires/mock-results/
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-11-19 16:37:55 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 713919    
Attachments:
Description Flags
root.log
none
build.log
none
mock.log none

Description FTBFS 2011-06-23 10:36:46 EDT
rubygem-simple-navigation-3.0.0-3.fc15.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2011-06-23 10:36:49 EDT
Created attachment 506300 [details]
root.log


root.log for x86_64
Comment 2 FTBFS 2011-06-23 10:36:51 EDT
Created attachment 506301 [details]
build.log


build.log for x86_64
Comment 3 FTBFS 2011-06-23 10:36:52 EDT
Created attachment 506302 [details]
mock.log


mock.log for x86_64
Comment 4 Vít Ondruch 2011-11-18 12:53:30 EST
This issue appears to be solved: http://koji.fedoraproject.org/koji/buildinfo?buildID=274776
Comment 5 Vít Ondruch 2011-11-18 14:18:32 EST
Uh, this bug appears randomly :( I was just lucky at that  moment ...

Success: http://koji.fedoraproject.org/koji/taskinfo?taskID=3524946
Failure: http://koji.fedoraproject.org/koji/taskinfo?taskID=3524939
Comment 6 Vít Ondruch 2011-11-18 14:36:06 EST
https://github.com/andi/simple-navigation/issues/76
Comment 7 Vít Ondruch 2011-11-19 16:37:55 EST
The issues is not yet fully solved with upstream, however, workaround is in place.

https://github.com/andi/simple-navigation/issues/76