Bug 715699

Summary: FTBFS perl-Net-SSH-Perl-1.34-11.fc16
Product: [Fedora] Fedora Reporter: FTBFS <ftbfs>
Component: perl-Net-SSH-PerlAssignee: Paul Howarth <paul>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: high    
Version: rawhideCC: paul, perl-devel
Target Milestone: ---Keywords: Triaged
Target Release: ---   
Hardware: All   
OS: Linux   
URL: http://linux.dell.com/files/fedora/FixBuildRequires/mock-results/
Whiteboard:
Fixed In Version: perl-Net-SSH-Perl-1.34-12.fc16 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-06-23 10:55:10 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 713919    
Attachments:
Description Flags
root.log
none
build.log
none
mock.log
none
root.log
none
build.log
none
mock.log none

Description FTBFS 2011-06-23 10:48:37 EDT
perl-Net-SSH-Perl-1.34-11.fc16.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2011-06-23 10:48:41 EDT
Created attachment 506640 [details]
root.log


root.log for i386
Comment 2 FTBFS 2011-06-23 10:48:42 EDT
Created attachment 506641 [details]
build.log


build.log for i386
Comment 3 FTBFS 2011-06-23 10:48:44 EDT
Created attachment 506642 [details]
mock.log


mock.log for i386
Comment 4 FTBFS 2011-06-23 10:48:45 EDT
Created attachment 506643 [details]
root.log


root.log for x86_64
Comment 5 FTBFS 2011-06-23 10:48:47 EDT
Created attachment 506644 [details]
build.log


build.log for x86_64
Comment 6 FTBFS 2011-06-23 10:48:49 EDT
Created attachment 506645 [details]
mock.log


mock.log for x86_64
Comment 7 Paul Howarth 2011-06-23 10:55:10 EDT
Build failure was caused by another reduction in word coverage in the hunspell US English dictionary. Patched and rebuilt.

http://koji.fedoraproject.org/koji/taskinfo?taskID=3154578