Bug 715746

Summary: FTBFS rubygem-compass-0.8.17-3.fc14
Product: [Fedora] Fedora Reporter: FTBFS <ftbfs>
Component: rubygem-compassAssignee: Mo Morsi <mmorsi>
Status: CLOSED CURRENTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: high    
Version: rawhideCC: mmorsi
Target Milestone: ---Keywords: Triaged
Target Release: ---   
Hardware: All   
OS: Linux   
URL: http://linux.dell.com/files/fedora/FixBuildRequires/mock-results/
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-08-09 05:20:10 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On:    
Bug Blocks: 713919    
Attachments:
Description Flags
root.log
none
build.log
none
mock.log
none
root.log
none
build.log
none
mock.log none

Description FTBFS 2011-06-23 10:58:57 EDT
rubygem-compass-0.8.17-3.fc14.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2011-06-23 10:59:00 EDT
Created attachment 506905 [details]
root.log


root.log for i386
Comment 2 FTBFS 2011-06-23 10:59:02 EDT
Created attachment 506906 [details]
build.log


build.log for i386
Comment 3 FTBFS 2011-06-23 10:59:03 EDT
Created attachment 506907 [details]
mock.log


mock.log for i386
Comment 4 FTBFS 2011-06-23 10:59:04 EDT
Created attachment 506908 [details]
root.log


root.log for x86_64
Comment 5 FTBFS 2011-06-23 10:59:05 EDT
Created attachment 506909 [details]
build.log


build.log for x86_64
Comment 6 FTBFS 2011-06-23 10:59:07 EDT
Created attachment 506910 [details]
mock.log


mock.log for x86_64
Comment 7 Mo Morsi 2011-08-09 05:19:58 EDT
rubygem-compass has since been updated to 0.10.6 in rawhide/F15/F16 and builds fine

http://koji.fedoraproject.org/koji/buildinfo?buildID=250056