Bug 715875

Summary: FTBFS sac-1.3-10.fc15
Product: [Fedora] Fedora Reporter: FTBFS <ftbfs>
Component: sacAssignee: Caolan McNamara <caolanm>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: high    
Version: rawhideCC: caolanm
Target Milestone: ---Keywords: Triaged
Target Release: ---   
Hardware: All   
OS: Linux   
URL: http://linux.dell.com/files/fedora/FixBuildRequires/mock-results/
Whiteboard:
Fixed In Version: sac-1.3-11.fc16 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-06-23 11:45:30 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On:    
Bug Blocks: 713919    
Attachments:
Description Flags
root.log
none
build.log
none
mock.log
none
root.log
none
build.log
none
mock.log none

Description FTBFS 2011-06-23 11:27:52 EDT
sac-1.3-10.fc15.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2011-06-23 11:27:55 EDT
Created attachment 507619 [details]
root.log


root.log for i386
Comment 2 FTBFS 2011-06-23 11:27:56 EDT
Created attachment 507620 [details]
build.log


build.log for i386
Comment 3 FTBFS 2011-06-23 11:27:58 EDT
Created attachment 507621 [details]
mock.log


mock.log for i386
Comment 4 FTBFS 2011-06-23 11:27:59 EDT
Created attachment 507622 [details]
root.log


root.log for x86_64
Comment 5 FTBFS 2011-06-23 11:28:01 EDT
Created attachment 507623 [details]
build.log


build.log for x86_64
Comment 6 FTBFS 2011-06-23 11:28:02 EDT
Created attachment 507624 [details]
mock.log


mock.log for x86_64
Comment 7 Caolan McNamara 2011-06-23 11:45:30 EDT
hmm, looks like I need to add zip into the BuildRequires then