Bug 716030

Summary: FTBFS quesoglc-0.7.2-2.fc15
Product: [Fedora] Fedora Reporter: FTBFS <ftbfs>
Component: quesoglcAssignee: Karol Trzcionka <karlikt>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: high    
Version: rawhideCC: karlikt, notting
Target Milestone: ---Keywords: Triaged
Target Release: ---   
Hardware: All   
OS: Linux   
URL: http://linux.dell.com/files/fedora/FixBuildRequires/mock-results/
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-08-05 17:25:45 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On:    
Bug Blocks: 713919, 817273    
Attachments:
Description Flags
root.log
none
build.log
none
mock.log
none
root.log
none
build.log
none
mock.log none

Description FTBFS 2011-06-23 12:01:11 EDT
quesoglc-0.7.2-2.fc15.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2011-06-23 12:01:17 EDT
Created attachment 508481 [details]
root.log


root.log for i386
Comment 2 FTBFS 2011-06-23 12:01:18 EDT
Created attachment 508482 [details]
build.log


build.log for i386
Comment 3 FTBFS 2011-06-23 12:01:20 EDT
Created attachment 508483 [details]
mock.log


mock.log for i386
Comment 4 FTBFS 2011-06-23 12:01:21 EDT
Created attachment 508484 [details]
root.log


root.log for x86_64
Comment 5 FTBFS 2011-06-23 12:01:23 EDT
Created attachment 508485 [details]
build.log


build.log for x86_64
Comment 6 FTBFS 2011-06-23 12:01:24 EDT
Created attachment 508486 [details]
mock.log


mock.log for x86_64
Comment 7 Peter Robinson 2012-07-05 19:32:02 EDT
still FTBFS on F17
Comment 8 Hans de Goede 2012-07-28 07:33:51 EDT
*** Bug 843263 has been marked as a duplicate of this bug. ***
Comment 9 Fedora Update System 2012-07-28 09:47:26 EDT
quesoglc-0.7.2-5.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/quesoglc-0.7.2-5.fc17
Comment 10 Fedora Update System 2012-07-28 20:55:04 EDT
Package quesoglc-0.7.2-5.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing quesoglc-0.7.2-5.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-11248/quesoglc-0.7.2-5.fc17
then log in and leave karma (feedback).
Comment 11 Fedora Update System 2012-08-05 17:25:45 EDT
quesoglc-0.7.2-5.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.