This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 716164

Summary: FTBFS nautilus-actions-3.1.3-1.fc16
Product: [Fedora] Fedora Reporter: FTBFS <ftbfs>
Component: nautilus-actionsAssignee: Deji Akingunola <dakingun>
Status: CLOSED NOTABUG QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: high    
Version: rawhideCC: cwickert, dakingun
Target Milestone: ---Keywords: Triaged
Target Release: ---   
Hardware: All   
OS: Linux   
URL: http://linux.dell.com/files/fedora/FixBuildRequires/mock-results/
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-02-28 14:28:43 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On: 716250, 716267    
Bug Blocks: 713919    
Attachments:
Description Flags
root.log
none
build.log
none
mock.log
none
root.log
none
build.log
none
mock.log none

Description FTBFS 2011-06-23 12:27:52 EDT
nautilus-actions-3.1.3-1.fc16.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2011-06-23 12:27:56 EDT
Created attachment 509261 [details]
root.log


root.log for i386
Comment 2 FTBFS 2011-06-23 12:27:57 EDT
Created attachment 509262 [details]
build.log


build.log for i386
Comment 3 FTBFS 2011-06-23 12:27:58 EDT
Created attachment 509263 [details]
mock.log


mock.log for i386
Comment 4 FTBFS 2011-06-23 12:28:01 EDT
Created attachment 509264 [details]
root.log


root.log for x86_64
Comment 5 FTBFS 2011-06-23 12:28:03 EDT
Created attachment 509265 [details]
build.log


build.log for x86_64
Comment 6 FTBFS 2011-06-23 12:28:04 EDT
Created attachment 509266 [details]
mock.log


mock.log for x86_64
Comment 7 Christoph Wickert 2011-06-23 15:35:13 EDT
This is caused by nautilus, not this package. See root.log or bug 715736 for more info.
Comment 8 Christoph Wickert 2012-02-28 14:28:43 EST
This can be closed. After the problems with nautilus were solved, the very same build succeeded at http://koji.fedoraproject.org/koji/buildinfo?buildID=247551