Bug 716172

Summary: FTBFS pysvn-1.7.2-2.fc15
Product: [Fedora] Fedora Reporter: FTBFS <ftbfs>
Component: pysvnAssignee: Caitlyn O'Hanna <ravenoak>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: high    
Version: rawhideCC: ravenoak, sgallagh
Target Milestone: ---Keywords: Triaged
Target Release: ---   
Hardware: All   
OS: Linux   
URL: http://linux.dell.com/files/fedora/FixBuildRequires/mock-results/
See Also: http://pysvn.tigris.org/issues/show_bug.cgi?id=137
Whiteboard:
Fixed In Version: pysvn-1.7.5-1.fc16 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-06-29 11:37:08 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On:    
Bug Blocks: 713919    
Attachments:
Description Flags
root.log
none
build.log
none
mock.log
none
root.log
none
build.log
none
mock.log none

Description FTBFS 2011-06-23 12:29:29 EDT
pysvn-1.7.2-2.fc15.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2011-06-23 12:29:32 EDT
Created attachment 509309 [details]
root.log


root.log for i386
Comment 2 FTBFS 2011-06-23 12:29:34 EDT
Created attachment 509310 [details]
build.log


build.log for i386
Comment 3 FTBFS 2011-06-23 12:29:35 EDT
Created attachment 509311 [details]
mock.log


mock.log for i386
Comment 4 FTBFS 2011-06-23 12:29:37 EDT
Created attachment 509312 [details]
root.log


root.log for x86_64
Comment 5 FTBFS 2011-06-23 12:29:38 EDT
Created attachment 509313 [details]
build.log


build.log for x86_64
Comment 6 FTBFS 2011-06-23 12:29:39 EDT
Created attachment 509314 [details]
mock.log


mock.log for x86_64
Comment 7 Stephen Gallagher 2011-06-23 12:38:43 EDT
This is due to an upstream bug: http://pysvn.tigris.org/issues/show_bug.cgi?id=137

Something changed between subversion 1.6.16 and 1.6.17 that is causing the pysvn unit tests to fail.
Comment 8 Stephen Gallagher 2011-06-29 11:37:08 EDT
Upstream was very helpful in providing a patch to resolve this issue.