Bug 71797

Summary: Oddity when configuring panel background
Product: [Retired] Red Hat Linux Reporter: Jay Turner <jturner>
Component: gnome-panelAssignee: Havoc Pennington <hp>
Status: CLOSED RAWHIDE QA Contact:
Severity: low Docs Contact:
Priority: medium    
Version: 8.0CC: srevivo
Target Milestone: ---Keywords: MoveUpstream, Triaged
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-01-07 19:10:12 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Jay Turner 2002-08-19 09:45:36 EDT
Description of Problem:
With gnome-panel-2.0.6-4, pull up the preferences window, then the background
tab.  Change the background from 'default' to 'color'  The background of the
panel should change to black and it is really ugly, but nonetheless, now change
the background to 'image'  Almost all of the panel will change to the default
gray color, but the time/date applet will remain with the black background (and
therefore unable to read.)

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Havoc Pennington 2002-08-19 16:50:19 EDT
Posted upstream as http://bugzilla.gnome.org/show_bug.cgi?id=91198
Comment 2 Havoc Pennington 2003-01-07 19:10:12 EST
Should be fixed in rawhide, according to the upstream bug