Bug 718812

Summary: [abrt] kernel: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x108/0x17c(): TAINTED ---------W
Product: [Fedora] Fedora Reporter: hugosleao <hugosleao>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 15CC: aquini, gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:1051cca3ed562422df7ba1f75bf263018ede4370
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-07-11 16:36:58 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description hugosleao 2011-07-04 15:04:48 EDT
abrt version: 2.0.3
architecture:   x86_64
cmdline:        ro root=/dev/mapper/vg_leao-lv_root rd_LVM_LV=vg_leao/lv_root rd_LVM_LV=vg_leao/lv_swap rd_NO_LUKS rd_NO_MD rd_NO_DM LANG=pt_BR.UTF-8 SYSFONT=latarcyrheb-sun16 KEYTABLE=br-abnt2 rhgb quiet
comment:        utlização normal
component:      kernel
kernel:         2.6.38.8-32.fc15.x86_64
kernel_tainted: 512
kernel_tainted_long: Taint on warning.
os_release:     Fedora release 15 (Lovelock)
package:        kernel
reason:         [175755.712067] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x108/0x17c()
time:           Mon Jul  4 16:00:49 2011

backtrace:
:[175755.712067] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x108/0x17c()
:[175755.712075] Hardware name: Aspire 5516     
:[175755.712082] NETDEV WATCHDOG: eth0 (atl1c): transmit queue 0 timed out
:[175755.712088] Modules linked in: gspca_sonixb gspca_main vboxnetadp vboxnetflt vboxdrv tcp_lp vfat fat usb_storage uas fuse sunrpc cpufreq_ondemand powernow_k8 freq_table mperf ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables uvcvideo videodev v4l2_compat_ioctl32 snd_hda_codec_realtek arc4 snd_hda_intel snd_hda_codec snd_hwdep ath5k snd_seq snd_seq_device ath snd_pcm mac80211 snd_timer cfg80211 microcode snd edac_core joydev shpchp atl1c sp5100_tco k8temp soundcore edac_mce_amd rfkill snd_page_alloc wmi i2c_piix4 ipv6 pata_acpi ata_generic pata_atiixp video radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: vboxdrv]
:[175755.712228] Pid: 0, comm: swapper Not tainted 2.6.38.8-32.fc15.x86_64 #1
:[175755.712235] Call Trace:
:[175755.712241]  <IRQ>  [<ffffffff8105511a>] warn_slowpath_common+0x83/0x9b
:[175755.712265]  [<ffffffff810551d5>] warn_slowpath_fmt+0x46/0x48
:[175755.712276]  [<ffffffff813db469>] ? netif_tx_lock+0x4a/0x7c
:[175755.712286]  [<ffffffff813db5f7>] dev_watchdog+0x108/0x17c
:[175755.712298]  [<ffffffff8105afe2>] ? irq_exit+0x5b/0x8b
:[175755.712310]  [<ffffffff81061378>] run_timer_softirq+0x1a4/0x266
:[175755.712320]  [<ffffffff813db4ef>] ? dev_watchdog+0x0/0x17c
:[175755.712331]  [<ffffffff8105ae4c>] __do_softirq+0xd2/0x19d
:[175755.712344]  [<ffffffff81072750>] ? hrtimer_interrupt+0x11a/0x1b5
:[175755.712355]  [<ffffffff8100aadc>] call_softirq+0x1c/0x30
:[175755.712365]  [<ffffffff8100c101>] do_softirq+0x46/0x81
:[175755.712375]  [<ffffffff8105afd0>] irq_exit+0x49/0x8b
:[175755.712388]  [<ffffffff8147c09b>] smp_apic_timer_interrupt+0x7e/0x8c
:[175755.712398]  [<ffffffff8100a593>] apic_timer_interrupt+0x13/0x20
:[175755.712404]  <EOI>  [<ffffffff8102a145>] ? native_safe_halt+0xb/0xd
:[175755.712427]  [<ffffffff8129d56a>] acpi_safe_halt+0x2a/0x43
:[175755.712437]  [<ffffffff8129d5a3>] acpi_idle_do_entry+0x20/0x30
:[175755.712447]  [<ffffffff8129d6a1>] acpi_idle_enter_c1+0x5e/0xab
:[175755.712460]  [<ffffffff81398d54>] cpuidle_idle_call+0xe7/0x166
:[175755.712472]  [<ffffffff81008321>] cpu_idle+0xa5/0xdf
:[175755.712485]  [<ffffffff81454cde>] rest_init+0x72/0x74
:[175755.712497]  [<ffffffff81b58c2f>] start_kernel+0x3f2/0x3fe
:[175755.712507]  [<ffffffff81b582c4>] x86_64_start_reservations+0xaf/0xb3
:[175755.712516]  [<ffffffff81b58140>] ? early_idt_handler+0x0/0x71
:[175755.712525]  [<ffffffff81b583cf>] x86_64_start_kernel+0x107/0x116
Comment 1 Dave Jones 2011-07-11 16:36:58 EDT

*** This bug has been marked as a duplicate of bug 702723 ***