Bug 718903

Summary: The Reset button in the page of adding case-run doesn't work properly
Product: [Other] TCMS Reporter: Xin Gao <xgao>
Component: ApplicationAssignee: Yuguang Wang <yuwang>
Status: CLOSED DEFERRED QA Contact: tools-bugs <tools-bugs>
Severity: medium Docs Contact:
Priority: low    
Version: 3.4.1CC: ctang, dli, junzhang, mshao, nli, vchen
Target Milestone: ---Keywords: TestOnly
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-12-26 01:33:28 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
Reset can't work properly none

Description Xin Gao 2011-07-04 23:54:51 EDT
Created attachment 511246 [details]
Reset can't work properly

Description of problem:
As summary, after selecting one or more case-run, click "Reset" button. Then all the info including both first column and last column should be reset. But now the info of last column cant't be reset.

Version-Release number of selected component (if applicable):
3.4.1-2 on stage

How reproducible:


Steps to Reproduce:
1. Enter into a run.
2. Click the "Add" submenu in the drop down list of "Cases" label.
3. Select one or more case-run.
4. Click "Reset" button.
  
Actual results:
Now the info of last column cant't be reset.
Please refer to attachment "Reset_can_not_work".

Expected results:
All the info including both first column and last column should be reset.

Additional info:
Comment 1 Danqing Li 2011-12-26 01:33:28 EST
Deferred to 4.0