This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 718944

Summary: [abrt] kernel: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x108/0x17c(): TAINTED P--------W
Product: [Fedora] Fedora Reporter: Bob <bobk1>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 15CC: aquini, gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:644bc096e58f2488c098c7aa38b03f1d83e44814
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-07-11 16:37:11 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Bob 2011-07-05 05:52:12 EDT
abrt version: 2.0.3
architecture:   x86_64
cmdline:        ro root=/dev/mapper/VolGroup-lv_root rd_LVM_LV=VolGroup/lv_root rd_LVM_LV=VolGroup/lv_swap rd_NO_LUKS rd_NO_MD rd_NO_DM LANG=en_US.UTF-8 SYSFONT=latarcyrheb-sun16 KEYTABLE=us nomodeset rhgb quiet nouveau.modeset=0 rdblacklist=nouveau
comment:        It may have happened when I disconnected the network connection temporarily.
component:      kernel
kernel:         2.6.38.8-32.fc15.x86_64
kernel_tainted: 513
os_release:     Fedora release 15 (Lovelock)
package:        kernel
reason:         WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x108/0x17c()
time:           Mon Jul  4 08:34:57 2011

backtrace:
:WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x108/0x17c()
:Hardware name: PX191AV-ABA d4100e
:NETDEV WATCHDOG: eth0 (8139too): transmit queue 0 timed out
:Modules linked in: bluetooth sunrpc cpufreq_ondemand powernow_k8 freq_table mperf nf_conntrack_ftp ip6t_REJECT nf_conntrack_ipv6 nf_conntrack_netbios_ns nf_defrag_ipv6 ip6table_filter ip6_tables fuse snd_hda_codec_hdmi arc4 snd_emu10k1_synth snd_emux_synth snd_seq_virmidi snd_seq_midi_event snd_seq_midi_emul ath5k ath snd_emu10k1 mac80211 cfg80211 snd_rawmidi snd_ac97_codec nvidia(P) ac97_bus snd_util_mem rfkill 8139too 8139cp mii snd_hda_intel ppdev microcode snd_hda_codec snd_hwdep snd_seq edac_core vboxnetadp vboxnetflt vboxdrv snd_seq_device k8temp edac_mce_amd parport_pc snd_pcm parport snd_timer i2c_piix4 snd soundcore i2c_core snd_page_alloc ipv6 usb_storage uas firewire_ohci ata_generic pata_acpi firewire_core sata_sil pata_atiixp crc_itu_t [last unloaded: scsi_wait_scan]
:Pid: 0, comm: kworker/0:0 Tainted: P            2.6.38.8-32.fc15.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8105511a>] warn_slowpath_common+0x83/0x9b
: [<ffffffff810551d5>] warn_slowpath_fmt+0x46/0x48
: [<ffffffff813db469>] ? netif_tx_lock+0x4a/0x7c
: [<ffffffff813db5f7>] dev_watchdog+0x108/0x17c
: [<ffffffff8107145e>] ? run_posix_cpu_timers+0x2a/0x359
: [<ffffffff81061378>] run_timer_softirq+0x1a4/0x266
: [<ffffffff81076a8c>] ? timekeeping_get_ns+0x18/0x3a
: [<ffffffff813db4ef>] ? dev_watchdog+0x0/0x17c
: [<ffffffff8105ae4c>] __do_softirq+0xd2/0x19d
: [<ffffffff81072750>] ? hrtimer_interrupt+0x11a/0x1b5
: [<ffffffff8100aadc>] call_softirq+0x1c/0x30
: [<ffffffff8100c101>] do_softirq+0x46/0x81
: [<ffffffff8105afd0>] irq_exit+0x49/0x8b
: [<ffffffff8147c09b>] smp_apic_timer_interrupt+0x7e/0x8c
: [<ffffffff8100a593>] apic_timer_interrupt+0x13/0x20
: <EOI>  [<ffffffff810b1319>] ? rcu_needs_cpu+0xb6/0x1c2
: [<ffffffff8102a145>] ? native_safe_halt+0xb/0xd
: [<ffffffff81010d36>] default_idle+0x4e/0x86
: [<ffffffff81008321>] cpu_idle+0xa5/0xdf
: [<ffffffff81464dba>] start_secondary+0x20c/0x20e

event_log:
:2011-07-05-03:51:31> The report was appended to /tmp/abrt.log
:2011-07-05-03:51:32> Submitting oops report to http://submit.kerneloops.org/submitoops.php
:2011-07-05-03:51:52  Kernel oops report was uploaded

kernel_tainted_long:
:Proprietary module has been loaded.
:Taint on warning.

reported_to:
:file: /tmp/abrt.log
:kerneloops: URL=http://submit.kerneloops.org/submitoops.php
Comment 1 Dave Jones 2011-07-11 16:37:11 EDT

*** This bug has been marked as a duplicate of bug 702723 ***