This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes

Bug 721275

Summary: virt-resize in F16 should support btrfs
Product: [Fedora] Fedora Reporter: Richard W.M. Jones <rjones>
Component: libguestfsAssignee: Richard W.M. Jones <rjones>
Status: CLOSED UPSTREAM QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: jan.kratochvil, mbooth, rjones, virt-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 721160 Environment:
Last Closed: 2011-07-14 08:22:41 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 721160    
Bug Blocks:    

Description Richard W.M. Jones 2011-07-14 03:58:08 EDT
We should add support for resizing btrfs to virt-resize.

This will be particularly important since F16 installs may
default to btrfs.
Comment 1 Richard W.M. Jones 2011-07-14 08:22:29 EDT
I added support for resizing btrfs upstream:

http://git.annexia.org/?p=libguestfs.git;a=commitdiff;h=f2d816573ffba9c5a2022ac5b3b6514eaf02d0f7