Bug 723728

Summary: Please update to 2.7.1
Product: [Fedora] Fedora Reporter: Renich Bon Ciric <renich>
Component: puppetAssignee: Jeroen van Meeuwen <vanmeeuwen+fedora>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: unspecified    
Version: 15CC: k.georgiou, tmz, vanmeeuwen+fedora
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-07-21 21:32:52 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Renich Bon Ciric 2011-07-20 22:26:56 UTC
The current release is 2.7.1

Fedora is supposed to be a bleeding edge distro and we're distributing 0.25.x

Please, if possible, make the update to 2.7.1
http://www.puppetlabs.com/misc/download-options/

Comment 1 Todd Zullinger 2011-07-21 21:32:52 UTC

*** This bug has been marked as a duplicate of bug 722662 ***