This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 725697

Summary: user-mode emulation for PPC and SPARC should be re-enabled
Product: [Fedora] Fedora Reporter: Paolo Bonzini <pbonzini>
Component: qemuAssignee: Fedora Virtualization Maintainers <virt-maint>
Status: CLOSED CURRENTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: amit.shah, berrange, crobinso, dwmw2, ehabkost, itamar, jaswinder, jforbes, knoel, pbonzini, scottt.tw, tburke, virt-maint
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: qemu-1.0-12.fc17, qemu-1.0-14.fc18 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-06-17 17:23:43 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
patch to fix the bug pbonzini: review? (jforbes)

Description Paolo Bonzini 2011-07-26 06:32:38 EDT
Emulation of PPC and SPARC was removed due to bug 679179.  Besides the need to revisit that bug now that qemu-system-ppc64 supports a useful target (IBM pSeries), the userspace emulation was also removed.  This does not need OpenBIOS, so it should remain enabled.
Comment 1 Paolo Bonzini 2011-07-26 07:28:05 EDT
Created attachment 515254 [details]
patch to fix the bug

patch to the spec file
Comment 2 Fedora Admin XMLRPC Client 2012-03-15 13:57:51 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Cole Robinson 2012-06-17 17:23:43 EDT
This is in the current rawhide version