Bug 727756

Summary: Watermarks no workie.
Product: [Community] Publican Reporter: Stephen Gordon <sgordon>
Component: publicanAssignee: Jeff Fearn <jfearn>
Status: CLOSED CURRENTRELEASE QA Contact: Ruediger Landmann <rlandman>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 2.6CC: mmcallis, publican-list, zach
Target Milestone: 2.7   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: 2.7 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-09-05 23:56:49 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Stephen Gordon 2011-08-03 02:33:14 EDT
Description of problem:

When building a book with the status="draft" attribute set on the book tag, the watermark no longer appears in the output.

Version-Release number of selected component (if applicable):

publican-redhat-2.7-2.fc15.noarch
publican-2.6-1.fc15.noarch

Steps to Reproduce:
1. Create a book.
2. Set the status attribute of the book tag to draft.
3. Build (affects pdf, html, html-single output formats at least).
  
Actual results:

No draft watermark in output.

Expected results:

Draft watermark in output.
Comment 1 Jeff Fearn 2011-08-11 19:37:57 EDT
re-enable draft mode ... not sure how it changed O_O.

Applied to branches/publican-2x and trunk.

Committed revision 1863.
Comment 2 Jeff Fearn 2011-09-05 23:56:49 EDT
Publican 2.7 has been release and includes a fix for this issue.
Comment 3 Ruediger Landmann 2012-03-12 20:58:02 EDT
*** Bug 701463 has been marked as a duplicate of this bug. ***